widget_toolkit_qr 0.0.2 copy "widget_toolkit_qr: ^0.0.2" to clipboard
widget_toolkit_qr: ^0.0.2 copied to clipboard

A Flutter package which provides a QR scanner widget easy integratable into the application.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add widget_toolkit_qr

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  widget_toolkit_qr: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:widget_toolkit_qr/widget_toolkit_qr.dart';