webdev 2.7.7 icon indicating copy to clipboard operation
webdev: ^2.7.7 copied to clipboard

A CLI for Dart web development. Provides an easy and consistent set of features for users and tools to build and deploy web applications with Dart.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate webdev

Use it

The package has the following executables:

$ webdev
28
likes
90
pub points
72%
popularity

Publisher

shield icon for verified publisherstools.dart.dev

A CLI for Dart web development. Provides an easy and consistent set of features for users and tools to build and deploy web applications with Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

args, async, browser_launcher, build_daemon, crypto, dds, devtools, devtools_server, dwds, http, http_multi_server, io, logging, meta, path, pool, pub_semver, pubspec_parse, shelf, shelf_proxy, shelf_static, sse, stack_trace, vm_service, webkit_inspection_protocol, yaml

More

Packages that depend on webdev