pubspec_parse 1.1.0
pubspec_parse: ^1.1.0 copied to clipboard

Simple package for parsing pubspec.yaml files with a type-safe API and rich error reporting.

Build Status pub package

Supports parsing pubspec.yaml files with robust error reporting and support for most of the documented features.

Read more about the pubspec format.

12
likes
110
pub points
99%
popularity

Publisher

tools.dart.dev

Simple package for parsing pubspec.yaml files with a type-safe API and rich error reporting.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

checked_yaml, collection, json_annotation, pub_semver, yaml

More

Packages that depend on pubspec_parse