am_state 3.5.0 copy "am_state: ^3.5.0" to clipboard
am_state: ^3.5.0 copied to clipboard

A state-management and data providing library. this lib gives (AmDataProvider<T>) as data provider and (AmRefreshWidget<T>) as wrapper to widgets.

Stable versions of am_state

VersionMin Dart SDKUploadedDocumentationArchive
3.5.0Null safety2.1213 months agoGo to the documentation of am_state 3.5.0Download am_state 3.5.0 archive
3.1.2Null safety2.1215 months agoGo to the documentation of am_state 3.1.2Download am_state 3.1.2 archive
3.1.1Null safety2.1215 months agoDownload am_state 3.1.1 archive
3.1.0Null safety2.1217 months agoDownload am_state 3.1.0 archive
3.0.0+1Null safety2.1218 months agoDownload am_state 3.0.0+1 archive
3.0.0Null safety2.1220 months agoDownload am_state 3.0.0 archive
2.0.1Null safety2.122 years agoGo to the documentation of am_state 2.0.1Download am_state 2.0.1 archive
1.0.1+1Null safety2.122 years agoGo to the documentation of am_state 1.0.1+1Download am_state 1.0.1+1 archive
1.0.1Null safety2.122 years agoDownload am_state 1.0.1 archive
0.0.4Null safety2.122 years agoGo to the documentation of am_state 0.0.4Download am_state 0.0.4 archive
0.0.3+1Null safety2.122 years agoDownload am_state 0.0.3+1 archive
0.0.3Null safety2.122 years agoDownload am_state 0.0.3 archive
0.0.2+1Null safety2.122 years agoDownload am_state 0.0.2+1 archive
0.0.2Null safety2.122 years agoDownload am_state 0.0.2 archive
0.0.1Null safety2.122 years agoDownload am_state 0.0.1 archive
12
likes
130
pub points
0%
popularity

Publisher

unverified uploader

A state-management and data providing library. this lib gives (AmDataProvider<T>) as data provider and (AmRefreshWidget<T>) as wrapper to widgets.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on am_state