widget_toolkit 0.0.2 copy "widget_toolkit: ^0.0.2" to clipboard
widget_toolkit: ^0.0.2 copied to clipboard

The Widget Toolkit package consists of several lightweight and customisable UI components that boost productivity and reduce the development time.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add widget_toolkit

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  widget_toolkit: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:widget_toolkit/widget_toolkit.dart';
49
likes
140
pub points
76%
popularity
screenshot

Publisher

verified publisherprimeholding.com

The Widget Toolkit package consists of several lightweight and customisable UI components that boost productivity and reduce the development time.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

copy_with_extension, equatable, flutter, flutter_localizations, flutter_rx_bloc, flutter_svg, json_annotation, provider, rx_bloc, rxdart, shimmer, theme_tailor_annotation, url_launcher

More

Packages that depend on widget_toolkit