scidart 0.0.1-dev.8
scidart: ^0.0.1-dev.8

Dart native js
Flutter Android iOS web

Cross-platform scientific library for Dart. The main goal of SciDart is run where Dart can run, in other words, run on Flutter, Dart CLI, Dart web, etc.

Prerelease versions of scidart

Version Uploaded Documentation Archive
0.0.1-dev.8 Dec 2, 2020 Go to the documentation of scidart 0.0.1-dev.8 Download scidart 0.0.1-dev.8 archive
0.0.1-dev.7 Dec 1, 2020 Go to the documentation of scidart 0.0.1-dev.7 Download scidart 0.0.1-dev.7 archive
0.0.1-dev.6 Sep 10, 2019 Go to the documentation of scidart 0.0.1-dev.6 Download scidart 0.0.1-dev.6 archive
0.0.1-dev.5 Aug 15, 2019 Go to the documentation of scidart 0.0.1-dev.5 Download scidart 0.0.1-dev.5 archive
0.0.1-dev.4 Aug 15, 2019 Go to the documentation of scidart 0.0.1-dev.4 Download scidart 0.0.1-dev.4 archive
0.0.1-dev.3 Aug 15, 2019 Go to the documentation of scidart 0.0.1-dev.3 Download scidart 0.0.1-dev.3 archive
0.0.1-dev.2 Aug 12, 2019 Go to the documentation of scidart 0.0.1-dev.2 Download scidart 0.0.1-dev.2 archive
0.0.1-dev.1 Aug 12, 2019 Go to the documentation of scidart 0.0.1-dev.1 Download scidart 0.0.1-dev.1 archive
13
likes
100
pub points
76%
popularity

Cross-platform scientific library for Dart. The main goal of SciDart is run where Dart can run, in other words, run on Flutter, Dart CLI, Dart web, etc.

Homepage

Documentation

API reference

Uploader

angelopolotto@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

path

More

Packages that depend on scidart