scidart 0.0.2-dev.3
scidart: ^0.0.2-dev.3 copied to clipboard

Cross-platform scientific library for Dart. The main goal of SciDart is run where Dart can run, in other words, run on Flutter, Dart CLI, Dart web, etc.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add scidart

With Flutter:

 $ flutter pub add scidart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  scidart: ^0.0.2-dev.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:scidart/scidart.dart';
36
likes
130
pub points
83%
popularity

Cross-platform scientific library for Dart. The main goal of SciDart is run where Dart can run, in other words, run on Flutter, Dart CLI, Dart web, etc.

Homepage

Documentation

API reference

Uploader

angelopolotto@gmail.com

License

Apache 2.0 (LICENSE)

More

Packages that depend on scidart