scidart 0.0.1-dev.12
scidart: ^0.0.1-dev.12 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

Cross-platform scientific library for Dart. The main goal of SciDart is run where Dart can run, in other words, run on Flutter, Dart CLI, Dart web, etc.

0.0.1-dev.12 #

  • PR #22 merged: Remove unused dart: imports

0.0.1-dev.11 #

  • Even and Odd number double check created;
  • cross correlation for real and complex signals created;
  • dartfmt applied in the code;

0.0.1-dev.10 #

  • Even and Odd number int check created;
  • matrix transpose bug fixed;
  • classes documentations improved;

0.0.1-dev.9 #

  • PolyFit issue #16;
  • Dart lint warning fixed;

0.0.1-dev.8 #

  • Logo url update.

0.0.1-dev.7 #

  • License changed and documentation updates.

0.0.1-dev.6 #

0.0.1-dev.5 #

  • pubspec homepage updated.

0.0.1-dev.4 #

  • README examples updated.

0.0.1-dev.3 #

  • IO migrated to scidart_io.

0.0.1-dev.2 #

  • Readme file updated.

0.0.1-dev.1 #

  • NumDart, SciDart and IO fundamentals implemented and documented.
23
likes
110
pub points
79%
popularity

Cross-platform scientific library for Dart. The main goal of SciDart is run where Dart can run, in other words, run on Flutter, Dart CLI, Dart web, etc.

Homepage

Documentation

API reference

Uploader

angelopolotto@gmail.com

License

Apache 2.0 (LICENSE)

More

Packages that depend on scidart