s3i_flutter 0.5.0
s3i_flutter: ^0.5.0 copied to clipboard

A library that makes it easy to communicate with the S³I (Smart Systems Service Infrastructure of the KWH4.0).

Stable versions of s3i_flutter

VersionMin Dart SDKUploadedDocumentationArchive
0.5.0Null safety2.12Sep 28, 2021Go to the documentation of s3i_flutter 0.5.0Download s3i_flutter 0.5.0 archive
0.4.1Null safety2.12Aug 13, 2021Go to the documentation of s3i_flutter 0.4.1Download s3i_flutter 0.4.1 archive
0.4.0Null safety2.12Aug 12, 2021Go to the documentation of s3i_flutter 0.4.0Download s3i_flutter 0.4.0 archive
0.3.0Null safety2.12Aug 8, 2021Go to the documentation of s3i_flutter 0.3.0Download s3i_flutter 0.3.0 archive
0.2.1Null safety2.12Jul 22, 2021Go to the documentation of s3i_flutter 0.2.1Download s3i_flutter 0.2.1 archive
0.2.0Null safety2.12Jul 22, 2021Go to the documentation of s3i_flutter 0.2.0Download s3i_flutter 0.2.0 archive
0.1.0Null safety2.12Jul 13, 2021Go to the documentation of s3i_flutter 0.1.0Download s3i_flutter 0.1.0 archive
1
likes
130
pub points
14%
popularity

Publisher

lukas-poque.dev

A library that makes it easy to communicate with the S³I (Smart Systems Service Infrastructure of the KWH4.0).

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

crypto, dart_amqp, flutter, http, uuid

More

Packages that depend on s3i_flutter