multipack 0.1.4

Dart native
Flutter Android iOS

A tool for monorepo management. Link local packages and execute commands in topological order.

0.1.4 #

  • implement info command to print GraphViz dor file

0.1.3 #

  • upgrade directed_graph: ^0.1.4

0.1.2 #

  • run only on changed packages using --since

0.1.1 #

  • fix readme link

0.1.0 #

  • the first published version
5
likes
80
pub points
8%
popularity

Publisher

gql-dart.dev

A tool for monorepo management. Link local packages and execute commands in topological order.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

ansicolor, args, directed_graph, meta, path, pub_semver, pubspec

More

Packages that depend on multipack