installed_apps 1.5.0 copy "installed_apps: ^1.5.0" to clipboard
installed_apps: ^1.5.0 copied to clipboard

PlatformAndroid

Flutter plugin with utility methods related to installed apps on device.

Stable versions of installed_apps

VersionMin Dart SDKUploadedDocumentationArchive
1.5.0Null safety2.1249 days agoGo to the documentation of installed_apps 1.5.0Download installed_apps 1.5.0 archive
1.4.0Null safety2.124 months agoDownload installed_apps 1.4.0 archive
1.3.1Null safety2.1222 months agoDownload installed_apps 1.3.1 archive
1.3.0Null safety2.122 years agoDownload installed_apps 1.3.0 archive
1.2.0Null safety2.122 years agoDownload installed_apps 1.2.0 archive
1.1.12.13 years agoDownload installed_apps 1.1.1 archive
1.1.02.13 years agoDownload installed_apps 1.1.0 archive
1.0.02.13 years agoDownload installed_apps 1.0.0 archive
0.0.42.15 years agoCheck the analysis logs for installed_apps 0.0.4Download installed_apps 0.0.4 archive
0.0.32.15 years agoDownload installed_apps 0.0.3 archive
0.0.22.15 years agoDownload installed_apps 0.0.2 archive
0.0.12.15 years agoDownload installed_apps 0.0.1 archive
63
likes
140
pub points
94%
popularity

Publisher

verified publishersharmadhiraj.com

Flutter plugin with utility methods related to installed apps on device.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on installed_apps