installed_apps 1.5.0 copy "installed_apps: ^1.5.0" to clipboard
installed_apps: ^1.5.0 copied to clipboard

PlatformAndroid

Flutter plugin with utility methods related to installed apps on device.

example/lib/main.dart

import 'package:flutter/material.dart';
import 'package:installed_apps_example/screens/home.dart';

void main() => runApp(App());

class App extends MaterialApp {
  @override
  Widget get home => HomeScreen();

  @override
  ThemeData? get theme => ThemeData(useMaterial3: false);
}
63
likes
140
pub points
94%
popularity

Publisher

verified publishersharmadhiraj.com

Flutter plugin with utility methods related to installed apps on device.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on installed_apps