imgly_sdk 2.0.0
imgly_sdk: ^2.0.0 copied to clipboard

The official base plugin for the photo_editor_sdk and video_editor_sdk Flutter plugins.

IMG.LY Logo

pub.dev version Platform support Twitter

Flutter plugin for IMG.LY SDK #

⚠️ This library is automatically integrated when adding the plugin packages photo_editor_sdk and/or video_editor_sdk as a dependency. Do NOT integrate imgly_sdk manually!

A plugin containing the shared resources for photo_editor_sdk and video_editor_sdk.

License Terms #

Make sure you have a commercial license for PhotoEditor SDK and/or VideoEditor SDK before releasing your app. A commercial license is required for any app or service that has any form of monetization: This includes free apps with in-app purchases or ad supported applications. Please contact us if you want to purchase the commercial license.

Support and License #

Use our service desk for bug reports or support requests. To request a commercial license, please use the license request form on our website.

5
likes
120
pub points
79%
popularity

Publisher

img.ly

The official base plugin for the photo_editor_sdk and video_editor_sdk Flutter plugins.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

LICENSE

Dependencies

flutter

More

Packages that depend on imgly_sdk