gradual_stepper 1.0.0
gradual_stepper: ^1.0.0 copied to clipboard

A flutter stepper widget for selecting values in natural ways. Ideal for amount selection.

Stable versions of gradual_stepper

Version Min Dart SDK Uploaded Documentation Archive
1.0.0 2.1 Feb 21, 2020 Go to the documentation of gradual_stepper 1.0.0 Download gradual_stepper 1.0.0 archive
0.0.1 2.1 Feb 21, 2020 Go to the documentation of gradual_stepper 0.0.1 Download gradual_stepper 0.0.1 archive
1
likes
100
pub points
47%
popularity

A flutter stepper widget for selecting values in natural ways. Ideal for amount selection.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mcm.chadly@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on gradual_stepper