gradual_stepper 1.0.0
gradual_stepper: ^1.0.0 copied to clipboard

Flutter Android iOS Linux macOS web Windows

A flutter stepper widget for selecting values in natural ways. Ideal for amount selection.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  gradual_stepper: ^1.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:gradual_stepper/gradual_stepper.dart';
1
likes
100
pub points
57%
popularity

A flutter stepper widget for selecting values in natural ways. Ideal for amount selection.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mcm.chadly@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on gradual_stepper