flutter_lab 0.1.3 copy "flutter_lab: ^0.1.3" to clipboard
flutter_lab: ^0.1.3 copied to clipboard

Flutter package for FlutterLab, a UI design tool. Quickly change the parameters of widgets (color, size, alignment, padding, position, opacity, etc.)

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_lab

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_lab: ^0.1.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_lab/flutter_lab.dart';
6
likes
110
pub points
61%
popularity

Publisher

verified publisherflutterlab.dev

Flutter package for FlutterLab, a UI design tool. Quickly change the parameters of widgets (color, size, alignment, padding, position, opacity, etc.)

Repository (GitHub)
View/report issues

Topics

#ui #widget #tool

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

cupertino_icons, flutter, get_it, google_fonts, socket_io_client

More

Packages that depend on flutter_lab