angel_validate 3.0.0-alpha

Dart native
Flutter Android iOS

Strongly-typed form handlers and validators for the Angel framework.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  angel_validate: ^3.0.0-alpha

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:angel_validate/angel_validate.dart';
2
likes
90
pub points
80%
popularity

Publisher

angel-dart.dev

Strongly-typed form handlers and validators for the Angel framework.

Repository (GitHub)
View/report issues

License

MIT (LICENSE)

Dependencies

angel_framework, duration, html_builder, http_parser, image, matcher

More

Packages that depend on angel_validate