angel_validate 2.0.2

Dart native js
Flutter Android iOS web

Cross-platform request body validation library based on `matcher`.

The latest prerelease was 3.0.0-alpha on Oct 17, 2019.

Stable versions of angel_validate

Version Uploaded Documentation Archive
2.0.2 Sep 27, 2019 Go to the documentation of angel_validate 2.0.2 Download angel_validate 2.0.2 archive
2.0.1+1 Aug 11, 2019 Go to the documentation of angel_validate 2.0.1+1 Download angel_validate 2.0.1+1 archive
2.0.1 Dec 10, 2018 Go to the documentation of angel_validate 2.0.1 Download angel_validate 2.0.1 archive
2.0.0 Nov 6, 2018 Go to the documentation of angel_validate 2.0.0 Download angel_validate 2.0.0 archive
1.0.4 Jun 28, 2018 Go to the documentation of angel_validate 1.0.4 Download angel_validate 1.0.4 archive
1.0.3 Nov 18, 2017 Go to the documentation of angel_validate 1.0.3 Download angel_validate 1.0.3 archive
1.0.2+4 May 13, 2017 Go to the documentation of angel_validate 1.0.2+4 Download angel_validate 1.0.2+4 archive
1.0.2+3 Apr 26, 2017 Go to the documentation of angel_validate 1.0.2+3 Download angel_validate 1.0.2+3 archive
1.0.2+2 Apr 26, 2017 Go to the documentation of angel_validate 1.0.2+2 Download angel_validate 1.0.2+2 archive
1.0.2+1 Apr 26, 2017 Go to the documentation of angel_validate 1.0.2+1 Download angel_validate 1.0.2+1 archive
1.0.2 Apr 26, 2017 Go to the documentation of angel_validate 1.0.2 Download angel_validate 1.0.2 archive
1.0.1 Mar 29, 2017 Go to the documentation of angel_validate 1.0.1 Download angel_validate 1.0.1 archive
1.0.0 Jan 25, 2017 Go to the documentation of angel_validate 1.0.0 Download angel_validate 1.0.0 archive
0.0.2 Dec 27, 2016 Go to the documentation of angel_validate 0.0.2 Download angel_validate 0.0.2 archive
0.0.1 Dec 26, 2016 Go to the documentation of angel_validate 0.0.1 Download angel_validate 0.0.1 archive
0.0.0 Dec 26, 2016 Go to the documentation of angel_validate 0.0.0 Download angel_validate 0.0.0 archive

Prerelease versions of angel_validate

Version Uploaded Documentation Archive
3.0.0-alpha Oct 17, 2019 Go to the documentation of angel_validate 3.0.0-alpha Download angel_validate 3.0.0-alpha archive
2.0.0-alpha.1 Nov 2, 2018 Go to the documentation of angel_validate 2.0.0-alpha.1 Download angel_validate 2.0.0-alpha.1 archive
2.0.0-alpha Aug 26, 2018 Go to the documentation of angel_validate 2.0.0-alpha Download angel_validate 2.0.0-alpha archive
1.0.5-beta Jun 28, 2018 Go to the documentation of angel_validate 1.0.5-beta Download angel_validate 1.0.5-beta archive
1.0.0-beta Dec 27, 2016 Go to the documentation of angel_validate 1.0.0-beta Download angel_validate 1.0.0-beta archive
2
likes
110
pub points
81%
popularity

Publisher

angel-dart.dev

Cross-platform request body validation library based on `matcher`.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angel_framework, angel_http_exception, matcher

More

Packages that depend on angel_validate