widget_toolkit_biometrics 0.0.2 copy "widget_toolkit_biometrics: ^0.0.2" to clipboard
widget_toolkit_biometrics: ^0.0.2 copied to clipboard

A Flutter package that helps users to handle enabling and disabling biometrics in an application

[0.0.2] #

  • Update dependencies to use widget_toolkit version 0.0.2

[0.0.2-dev.3] #

  • Fixes and improvements

[0.0.2-dev.2] #

  • Support flutter 3.19

[0.0.2-dev.1] #

  • Update widget_toolkit dependency
  • Make BiometricsAuthDataSource, BiometricsRepository abstract

[0.0.1-dev4] #

  • Requires Dart 3.0
  • Update dependencies

[0.0.1-dev3] #

  • Update major versions of these dependencies: theme_tailor_annotation and theme_tailor

[0.0.1-dev2] #

  • Fixes code formatting issues
  • Fixes wrong repository URL in the pubspec.yaml
  • Fixes issues with CD
  • Updates dependency on widget_toolkit to 0.0.1-dev7

[0.0.1-dev1] #

  • Initial release of widget_toolkit_biometrics,
    • includes the BiometricsSwitch widget
12
likes
150
pub points
69%
popularity
screenshot

Publisher

verified publisherprimeholding.com

A Flutter package that helps users to handle enabling and disabling biometrics in an application

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

app_settings, flutter, flutter_rx_bloc, local_auth, provider, rx_bloc, rxdart, widget_toolkit

More

Packages that depend on widget_toolkit_biometrics