versionarte 1.2.0 copy "versionarte: ^1.2.0" to clipboard
versionarte: ^1.2.0 copied to clipboard

Force update, show update indicator and disable the app for maintenance with total freedom over the UI.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add versionarte

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  versionarte: ^1.2.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:versionarte/versionarte.dart';
62
likes
160
pub points
82%
popularity
screenshot

Publisher

verified publisherkamranbekirov.com

Force update, show update indicator and disable the app for maintenance with total freedom over the UI.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

firebase_remote_config, flutter, http, package_info_plus, pub_semver, url_launcher

More

Packages that depend on versionarte