version_migration 2.0.4
version_migration: ^2.0.4 copied to clipboard

Manages functions of code that need to run once on version updates in Flutter apps.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add version_migration

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  version_migration: ^2.0.4

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:version_migration/version_migration.dart';
8
likes
130
pub points
76%
popularity

Manages functions of code that need to run once on version updates in Flutter apps.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, package_info_plus, shared_preferences

More

Packages that depend on version_migration