version_migration 2.0.4
version_migration: ^2.0.4 copied to clipboard

Manages functions of code that need to run once on version updates in Flutter apps.

2.0.4 - 2021-11-26 #

  • Update packages

2.0.3 - 2021-05-05 #

  • Platforms support

2.0.2 - 2021-05-05 #

  • Platforms support

2.0.1 - 2021-05-05 #

  • Example was migrated to null-safety
  • Dart format

2.0.0 - 2021-05-05 #

  • Null-safety migration
  • Tests

1.0.4 - 2020-12-16 #

  • Use https URLs in CHANGELOG.md

1.0.3 - 2020-05-18 #

  • Pull request of mgonzalezc. The method migrateToVersion returning migration result.
  • Pull request of amirh. Prepare for 1.0.0 version of sensors and package_info. (dart_lsc)

1.0.2 - 2020-01-23 #

  • Dartdoc

1.0.1 - 2020-01-23 #

  • Readme was updated.

1.0.0 - 2020-01-23 #

  • Bug fixing, tests were updated, an example was added.

0.0.2 - 2020-01-23 #

  • Bug fixing and tests.

0.0.1 - 2020-01-23 #

  • Initial release.
8
likes
130
pub points
75%
popularity

Manages functions of code that need to run once on version updates in Flutter apps.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, package_info_plus, shared_preferences

More

Packages that depend on version_migration