tflite_flutter 0.8.0
tflite_flutter: ^0.8.0 copied to clipboard

TensorFlow Lite Flutter plugin provides easy, flexible and fast Dart API to integrate TFLite models in flutter apps.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add tflite_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  tflite_flutter: ^0.8.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:tflite_flutter/tflite_flutter.dart';
96
likes
110
pub points
93%
popularity

TensorFlow Lite Flutter plugin provides easy, flexible and fast Dart API to integrate TFLite models in flutter apps.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

agarg@cs.iitr.ac.in

License

Apache 2.0 (LICENSE)

Dependencies

ffi, flutter, path, quiver

More

Packages that depend on tflite_flutter