smart_arrays_plot_polyline 2.2.1

Dart js
Flutter web

Plots one-dimensional arrays as polylines (curves) in the browser, along with axes and legend text, with versatile view options.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  smart_arrays_plot_polyline: ^2.2.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:smart_arrays_plot_polyline/smart_arrays_plot_polyline.dart';
1
likes
90
pub points
68%
popularity

Plots one-dimensional arrays as polylines (curves) in the browser, along with axes and legend text, with versatile view options.

Homepage

Documentation

API reference

Uploader

specpad@gmail.com

License

BSD (LICENSE)

Dependencies

build_runner, build_web_compilers, pedantic, smart_arrays_base, smart_arrays_compress, smart_arrays_contour_finder, smart_arrays_sample_data

More

Packages that depend on smart_arrays_plot_polyline