puby 1.14.1 icon indicating copy to clipboard operation
puby: ^1.14.1 copied to clipboard

SDKDart

Run pub commands for all sub projects in the current directory recursively

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate puby

Use it

The package has the following executables:

$ puby
5
likes
110
pub points
0%
popularity

Publisher

verified publisher iconrexios.dev

Run pub commands for all sub projects in the current directory recursively

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

ansicolor, path, pub_update_checker, yaml

More

Packages that depend on puby