pubspec 2.0.1
pubspec: ^2.0.1 copied to clipboard

This version is a place holder until pubspec is published with nnbd support. A library for manipulating [pubspec](https://www.dartlang.org/tools/pub/pubspec.html) files

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add pubspec

With Flutter:

 $ flutter pub add pubspec

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  pubspec: ^2.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:pubspec/pubspec.dart';
8
likes
100
pub points
85%
popularity

Publisher

theconduit.dev

This version is a place holder until pubspec is published with nnbd support. A library for manipulating [pubspec](https://www.dartlang.org/tools/pub/pubspec.html) files

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

path, pub_semver, uri, yaml

More

Packages that depend on pubspec