Results23 packages for search query dependency:pubspec
Sort by search relevance
search relevance
overall score
recently updated
newest package
most likes
most pub points
popularity

An API and dev environment for writing console (cli) apps/scripts using dart. e.g. allows you to build bash style scripts with dart.

An API Client for Pub to interact with public package information.

Bones_API - A Powerful API backend framework for Dart. Comes with a built-in HTTP Server, routes handler, entity handler, SQL translator, and DB adapters.

Allows Dart reflection with an easy approach, even for third-party classes, using code generation portable for all Dart platforms.

ApolloVM is a portable VM (native, JS/Web, Flutter) that can parse, translate and run multiple languages, like Dart, Java, Kotlin and JavaScript.

Official CLI for GetX™ framework to build Flutter and Server Applications easily

A Docker manager for local and remote host machines. Works with personalized containers and pre-configured popular containers, like PostgreSQL, Apache HTTPD and NGINX.

Automates the release of a dart package to pub.dev including running dartfmt, creating a git tag, incrementing the packages version no. and pushing the package to pub.dev.

A testing utility for checking compilation errors

DSwitch is a cli tool that allows you to rapidly switch between channels and versions of Dart. You can also pin a channel to a specific version.

Check our help page for details on search expressions and result ranking.