pmvvm 4.0.1 copy "pmvvm: ^4.0.1" to clipboard
pmvvm: ^4.0.1 copied to clipboard

A clean & simple MVVM solution for state management using Provider package.

Stable versions of pmvvm

VersionMin Dart SDKUploadedDocumentationArchive
4.0.1Null safety2.1224 months agoGo to the documentation of pmvvm 4.0.1Download pmvvm 4.0.1 archive
4.0.0Null safety2.122 years agoGo to the documentation of pmvvm 4.0.0Download pmvvm 4.0.0 archive
3.0.0Null safety2.122 years agoGo to the documentation of pmvvm 3.0.0Download pmvvm 3.0.0 archive
2.3.0Null safety2.122 years agoGo to the documentation of pmvvm 2.3.0Download pmvvm 2.3.0 archive
2.2.3Null safety2.122 years agoDownload pmvvm 2.2.3 archive
2.2.2Null safety2.122 years agoDownload pmvvm 2.2.2 archive
2.2.0Null safety2.122 years agoDownload pmvvm 2.2.0 archive
2.0.1Null safety2.123 years agoDownload pmvvm 2.0.1 archive
2.0.0Null safety2.123 years agoDownload pmvvm 2.0.0 archive
1.0.02.73 years agoCheck the analysis logs for pmvvm 1.0.0Download pmvvm 1.0.0 archive
0.4.02.73 years agoCheck the analysis logs for pmvvm 0.4.0Download pmvvm 0.4.0 archive
0.3.02.73 years agoDownload pmvvm 0.3.0 archive
0.2.22.73 years agoDownload pmvvm 0.2.2 archive
0.2.12.73 years agoDownload pmvvm 0.2.1 archive
0.2.02.73 years agoDownload pmvvm 0.2.0 archive
0.1.22.73 years agoDownload pmvvm 0.1.2 archive
0.1.12.73 years agoDownload pmvvm 0.1.1 archive
0.1.02.73 years agoDownload pmvvm 0.1.0 archive
71
likes
120
pub points
80%
popularity

Publisher

unverified uploader

A clean & simple MVVM solution for state management using Provider package.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_hooks, provider, tint

More

Packages that depend on pmvvm