mongol 7.0.0 copy "mongol: ^7.0.0" to clipboard
mongol: ^7.0.0 copied to clipboard

Flutter widget package for displaying and editing vertical Mongolian text.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add mongol

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  mongol: ^7.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:mongol/mongol.dart';
56
likes
85
pub points
84%
popularity
screenshot

Publisher

verified publishersuragch.dev

Flutter widget package for displaying and editing vertical Mongolian text.

Repository (GitHub)
View/report issues

Topics

#text

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

characters, flutter

More

Packages that depend on mongol