koin_devtools 0.2.2
koin_devtools: ^0.2.2 copied to clipboard

DevTools to inspect the state of Koin.dart scope instances.

0.2.2 #

  • Update dependencies

0.2.1 #

  • Update to koin v0.14.0

0.2.0 #

  • Removed scope hot restart. It was not working as it should.

0.1.1 #

  • Added scope hot restart.

0.1.0 #

  • Koin DevTools Widget for Flutter.
3
likes
80
pub points
59%
popularity

DevTools to inspect the state of Koin.dart scope instances.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

expandable, flutter, koin, koin_flutter, kt_dart

More

Packages that depend on koin_devtools