katex_flutter 4.0.2+26

Flutter Android iOS web

Performantly render scientific LaTeX equations using the KaTeX library on Android, iOS, the Web and the Desktop platform.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  katex_flutter: ^4.0.2+26

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:katex_flutter/katex_flutter.dart';
12
likes
110
pub points
78%
popularity

Publisher

testapp.schule

Performantly render scientific LaTeX equations using the KaTeX library on Android, iOS, the Web and the Desktop platform.

Repository (GitLab)
View/report issues

Documentation

API reference

License

AGPL (LICENSE)

Dependencies

catex, flutter

More

Packages that depend on katex_flutter