hard_analyser 1.9.0 copy "hard_analyser: ^1.9.0" to clipboard
hard_analyser: ^1.9.0 copied to clipboard

A heavily opinionated analysis_options for Dart & Flutter projects

Stable versions of hard_analyser

VersionMin Dart SDKUploadedDocumentationArchive
1.9.0Null safety3.048 days agoGo to the documentation of hard_analyser 1.9.0Download hard_analyser 1.9.0 archive
1.8.0Null safety3.24 months agoGo to the documentation of hard_analyser 1.8.0Download hard_analyser 1.8.0 archive
1.7.0Null safety3.26 months agoDownload hard_analyser 1.7.0 archive
1.6.1Null safety3.26 months agoDownload hard_analyser 1.6.1 archive
1.6.0Null safety3.26 months agoDownload hard_analyser 1.6.0 archive
1.5.0Null safety3.09 months agoDownload hard_analyser 1.5.0 archive
1.4.0Null safety3.09 months agoDownload hard_analyser 1.4.0 archive
1.3.0Null safety3.09 months agoDownload hard_analyser 1.3.0 archive
1.2.0Null safety3.011 months agoDownload hard_analyser 1.2.0 archive
1.1.0Null safety3.013 months agoDownload hard_analyser 1.1.0 archive
1.0.3Null safety2.1916 months agoDownload hard_analyser 1.0.3 archive
1.0.2Null safety2.1916 months agoDownload hard_analyser 1.0.2 archive
1.0.1Null safety2.1916 months agoDownload hard_analyser 1.0.1 archive
1.0.0Null safety2.1916 months agoDownload hard_analyser 1.0.0 archive
3
likes
160
pub points
7%
popularity

Publisher

verified publisherluisgustavo.dev.br

A heavily opinionated analysis_options for Dart & Flutter projects

Repository (GitHub)
View/report issues

Topics

#lints #analyzer #analysis

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on hard_analyser