flutter_web_browser 0.17.1 icon indicating copy to clipboard operation
flutter_web_browser: ^0.17.1 copied to clipboard

A flutter plugin project to open a web page with Chrome Custom Tabs & SFSafariViewController.

Stable versions of flutter_web_browser

VersionMin Dart SDKUploadedDocumentationArchive
0.17.1Null safety2.129 months agoGo to the documentation of flutter_web_browser 0.17.1Download flutter_web_browser 0.17.1 archive
0.17.0Null safety2.1211 months agoGo to the documentation of flutter_web_browser 0.17.0Download flutter_web_browser 0.17.0 archive
0.16.0Null safety2.1214 months agoGo to the documentation of flutter_web_browser 0.16.0Download flutter_web_browser 0.16.0 archive
0.15.0Null safety2.1218 months agoGo to the documentation of flutter_web_browser 0.15.0Download flutter_web_browser 0.15.0 archive
0.14.0Null safety2.1222 months agoGo to the documentation of flutter_web_browser 0.14.0Download flutter_web_browser 0.14.0 archive
0.13.12.72 years agoGo to the documentation of flutter_web_browser 0.13.1Download flutter_web_browser 0.13.1 archive
0.13.02.72 years agoGo to the documentation of flutter_web_browser 0.13.0Download flutter_web_browser 0.13.0 archive
0.12.02.72 years agoGo to the documentation of flutter_web_browser 0.12.0Download flutter_web_browser 0.12.0 archive
0.11.02.0(dev)3 years agoGo to the documentation of flutter_web_browser 0.11.0Download flutter_web_browser 0.11.0 archive
0.10.02.0(dev)3 years agoGo to the documentation of flutter_web_browser 0.10.0Download flutter_web_browser 0.10.0 archive
0.9.0+12.0(dev)4 years agoGo to the documentation of flutter_web_browser 0.9.0+1Download flutter_web_browser 0.9.0+1 archive
0.9.02.0(dev)4 years agoGo to the documentation of flutter_web_browser 0.9.0Download flutter_web_browser 0.9.0 archive
72
likes
130
pub points
97%
popularity

Publisher

unverified uploader

A flutter plugin project to open a web page with Chrome Custom Tabs & SFSafariViewController.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_web_browser