flutter_web_browser 0.17.1 icon indicating copy to clipboard operation
flutter_web_browser: ^0.17.1 copied to clipboard

A flutter plugin project to open a web page with Chrome Custom Tabs & SFSafariViewController.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_web_browser

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_web_browser: ^0.17.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_web_browser/flutter_web_browser.dart';
73
likes
130
pub points
97%
popularity

Publisher

unverified uploader

A flutter plugin project to open a web page with Chrome Custom Tabs & SFSafariViewController.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_web_browser