flutter_validate 1.0.2
flutter_validate: ^1.0.2 copied to clipboard

A Flutter package for performing validation using a fluent interface approach.

Stable versions of flutter_validate

Version Min Dart SDK Uploaded Documentation Archive
1.0.2 2.0 (dev) Jun 27, 2019 Go to the documentation of flutter_validate 1.0.2 Download flutter_validate 1.0.2 archive
1.0.1 2.0 (dev) Jun 26, 2019 Go to the documentation of flutter_validate 1.0.1 Download flutter_validate 1.0.1 archive
1.0.0 2.0 (dev) Mar 16, 2019 Go to the documentation of flutter_validate 1.0.0 Download flutter_validate 1.0.0 archive
4
likes
70
pub points
67%
popularity

Publisher

Unknown

A Flutter package for performing validation using a fluent interface approach.

Repository (GitHub)
View/report issues

Documentation

API reference

License

LICENSE

Dependencies

flutter, intl

More

Packages that depend on flutter_validate