flutter_validate 1.0.2
flutter_validate: ^1.0.2

Flutter Android iOS web

A Flutter package for performing validation using a fluent interface approach.

flutter_validate #

A Flutter package for performing validation using a fluent interface approach.

Getting Started #

Take a look at the example Flutter project accompanying this package as well as the unit tests. But a full-fledged getting started section is coming soon!

TODO: #

  • Expand number and variety of validators. Including:
    • Credit Card: A validator that checks if an input string is a well-formed credit card number.
    • Comparison validators such as greater than, less than, greater than or equal to, etc.
  • Support Localization/Internationalization
4
likes
70
pub points
72%
popularity

A Flutter package for performing validation using a fluent interface approach.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ebrightster@gmail.com

License

unknown (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on flutter_validate