flutter_validate 1.0.2

Flutter Android iOS web

A Flutter package for performing validation using a fluent interface approach.

1.0.0 Initial Version #

  • Fluent validation library released.

1.0.1 Update #

  • Library update
  • Changed validationResult.errorText to return null instead of empty string if no validation errors exist.

1.0.2 Update #

  • validationResult now respects an optional passed in delimiter. Defaults to a space.
4
likes
70
pub points
72%
popularity

A Flutter package for performing validation using a fluent interface approach.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ebrightster@gmail.com

License

unknown (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on flutter_validate