flutter_qweather 0.0.11 copy "flutter_qweather: ^0.0.11" to clipboard
flutter_qweather: ^0.0.11 copied to clipboard

A qweather Flutter plugin. Free use of qweather api. Only Android and IOS platforms are supported.

Stable versions of flutter_qweather

VersionMin Dart SDKUploadedDocumentationArchive
0.0.11Null safety2.1213 months agoGo to the documentation of flutter_qweather 0.0.11Download flutter_qweather 0.0.11 archive
0.0.10Null safety2.1216 months agoDownload flutter_qweather 0.0.10 archive
0.0.9Null safety2.1221 months agoDownload flutter_qweather 0.0.9 archive
0.0.8Null safety2.1222 months agoDownload flutter_qweather 0.0.8 archive
0.0.7Null safety2.1222 months agoDownload flutter_qweather 0.0.7 archive
0.0.6Null safety2.122 years agoDownload flutter_qweather 0.0.6 archive
0.0.5Null safety2.122 years agoDownload flutter_qweather 0.0.5 archive
0.0.4Null safety2.122 years agoDownload flutter_qweather 0.0.4 archive
0.0.3Null safety2.122 years agoDownload flutter_qweather 0.0.3 archive
0.0.2Null safety2.122 years agoDownload flutter_qweather 0.0.2 archive
5
likes
130
pub points
42%
popularity

Publisher

verified publisherfluttercandies.com

A qweather Flutter plugin. Free use of qweather api. Only Android and IOS platforms are supported.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_qweather