flutter_qweather 0.0.11 copy "flutter_qweather: ^0.0.11" to clipboard
flutter_qweather: ^0.0.11 copied to clipboard

A qweather Flutter plugin. Free use of qweather api. Only Android and IOS platforms are supported.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_qweather

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_qweather: ^0.0.11

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_qweather/flutter_qweather.dart';
5
likes
130
pub points
42%
popularity

Publisher

verified publisherfluttercandies.com

A qweather Flutter plugin. Free use of qweather api. Only Android and IOS platforms are supported.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_qweather