flutter_olm 1.4.1 copy "flutter_olm: ^1.4.1" to clipboard
flutter_olm: ^1.4.1 copied to clipboard

builds the olm library for android and ios to be used with dart:ffi

Stable versions of flutter_olm

VersionMin Dart SDKUploadedDocumentationArchive
1.4.1Null safety2.172 months agoGo to the documentation of flutter_olm 1.4.1Download flutter_olm 1.4.1 archive
1.4.0Null safety2.173 months agoDownload flutter_olm 1.4.0 archive
1.3.2Null safety2.174 months agoDownload flutter_olm 1.3.2 archive
1.3.1Null safety2.174 months agoDownload flutter_olm 1.3.1 archive
1.3.0Null safety2.174 months agoDownload flutter_olm 1.3.0 archive
1.2.0Null safety2.122 years agoDownload flutter_olm 1.2.0 archive
1.1.22.72 years agoDownload flutter_olm 1.1.2 archive
1.1.12.72 years agoDownload flutter_olm 1.1.1 archive
1.1.02.73 years agoDownload flutter_olm 1.1.0 archive
1.0.12.73 years agoDownload flutter_olm 1.0.1 archive
1.0.02.73 years agoDownload flutter_olm 1.0.0 archive
8
likes
130
pub points
92%
popularity

Publisher

verified publisherfamedly.com

builds the olm library for android and ios to be used with dart:ffi

Repository (GitLab)
View/report issues

Documentation

API reference

License

AGPL-3.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_olm