flutter_olm 1.1.2
flutter_olm: ^1.1.2 copied to clipboard

builds the olm library for android and ios to be used with dart:ffi

1.1.2 #

  • update olm 3.2.2 to 3.2.3

1.1.1 #

  • update olm 3.2.1 to 3.2.2

1.1.0 #

  • update olm 3.1.5 to 3.2.1
  • build olm from source on ios too

1.0.1 #

  • fix build on android

1.0.0 #

  • initial release
2
likes
90
pub points
88%
popularity

Publisher

famedly.com

builds the olm library for android and ios to be used with dart:ffi

Repository (GitLab)
View/report issues

Documentation

API reference

License

AGPL 3.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_olm