flutter_ios_calculator 0.1.0 copy "flutter_ios_calculator: ^0.1.0" to clipboard
flutter_ios_calculator: ^0.1.0 copied to clipboard

iOS 10 and iOS 11/12 style calculators for Flutter

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_ios_calculator

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_ios_calculator: ^0.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_ios_calculator/flutter_ios_calculator.dart';
2
likes
60
pub points
10%
popularity

Publisher

unverified uploader

iOS 10 and iOS 11/12 style calculators for Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

auto_size_text, flutter, flutter_device_type, intl

More

Packages that depend on flutter_ios_calculator