flutter_ios_calculator 0.1.0 copy "flutter_ios_calculator: ^0.1.0" to clipboard
flutter_ios_calculator: ^0.1.0 copied to clipboard

iOS 10 and iOS 11/12 style calculators for Flutter

example/main.dart

import 'package:flutter/material.dart';
import 'package:flutter_ios_calculator/flutter_ios_calculator.dart';


void main() => runApp(new CalculatorTestApp());

class CalculatorTestApp extends StatelessWidget{
  @override
  Widget build(BuildContext context) {
    return MaterialApp(
        title: "Calculator Test",
        home: Calculator(
          //optional property
          calculatorType: CalculatorType.ios10,   //Defaults to CalculatorType.ios12
        )
    );
  }
}
2
likes
60
pub points
10%
popularity

Publisher

unverified uploader

iOS 10 and iOS 11/12 style calculators for Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

auto_size_text, flutter, flutter_device_type, intl

More

Packages that depend on flutter_ios_calculator