flusmic_ui 3.0.0 icon indicating copy to clipboard operation
flusmic_ui: ^3.0.0 copied to clipboard

A collection of widgets, utilities and extensions to integrate Flusmic more easy in Flutter.

Stable versions of flusmic_ui

VersionMin Dart SDKUploadedDocumentationArchive
3.0.0Null safety2.127 months agoGo to the documentation of flusmic_ui 3.0.0Download flusmic_ui 3.0.0 archive
1.1.02.614 months agoGo to the documentation of flusmic_ui 1.1.0Download flusmic_ui 1.1.0 archive
1.0.0+12.619 months agoGo to the documentation of flusmic_ui 1.0.0+1Download flusmic_ui 1.0.0+1 archive
1.0.02.619 months agoGo to the documentation of flusmic_ui 1.0.0Download flusmic_ui 1.0.0 archive

Prerelease versions of flusmic_ui

VersionMin Dart SDKUploadedDocumentationArchive
3.0.0-pre1Null safety2.1210 months agoGo to the documentation of flusmic_ui 3.0.0-pre1Download flusmic_ui 3.0.0-pre1 archive
3.0.0-nullsafety.1Null safety2.1210 months agoGo to the documentation of flusmic_ui 3.0.0-nullsafety.1Download flusmic_ui 3.0.0-nullsafety.1 archive
2
likes
120
pub points
66%
popularity

Publisher

shield icon for verified publisherspixela.tech

A collection of widgets, utilities and extensions to integrate Flusmic more easy in Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

common_bloc, extended_image, flusmic, flutter, freezed_annotation, state_notifier

More

Packages that depend on flusmic_ui