flusmic_ui

pub flusmic codecov Project Status: Active License: MIT style: effective dart

A collection of widgets, utilities and extensions to integrate Flusmic more easy in Flutter.

Getting Started

Add Flusmic in your pubspec.yaml file.

dependencies:
  flusmic_ui: 1.0.0 /// latest version

Check our wiki to discover more.

Roadmap

  • X FlusmicBuilder.
  • X FlusmicRichText: initial support (text and images).
  • FlusmicRichText: full text items support (lists, spans and links).
  • FlusmicRichText: embed items support.

Libraries

flusmic_ui