ejdb2_dart 1.0.57

Dart native

Embeddable JSON Database engine EJDB http://ejdb.org Dart binding

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  ejdb2_dart: ^1.0.57

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:ejdb2_dart/ejdb2_dart.dart';
2
likes
90
pub points
38%
popularity

Publisher

ejdb.org

Embeddable JSON Database engine EJDB http://ejdb.org Dart binding

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

json_at, path, quiver

More

Packages that depend on ejdb2_dart