dpm 0.2.3

Dart native
Flutter Android iOS

Run commands upon installing & upgrades packages, powerfull package management with CLI. Flutter cappatible!

0.2.3 #

0.2.2 #

  • Fixed script run error on *unix systems (#3)

0.2.1 #

  • Update flutter check method

0.2.0 #

  • Fixed conlose colors
  • Updated run mechanism, now you can run dev_dependency example: dpm font_generator --from ... and can run dev_dependency with special executables: dpm font_generator:executable_name --from ...

0.1.3 #

  • Remove unused dependency

0.1.2 #

  • Added example

0.1.1 #

  • Fix flutter {get,update} capability

0.1.0 #

  • Updated readme, fixed getting, upgrading & linking packages

0.0.2 #

  • Restore functionality

0.0.1 #

  • Initial release
1
likes
100
pub points
13%
popularity

Publisher

serge.software

Run commands upon installing & upgrades packages, powerfull package management with CLI. Flutter cappatible!

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

args, console, http, meta, path, pub_semver, pubspec, register, tuple, yaml, yamlicious

More

Packages that depend on dpm