datamuse 0.3.0 copy "datamuse: ^0.3.0" to clipboard
datamuse: ^0.3.0 copied to clipboard

Datamuse API client for Dart/Flutter provides word-finding query engine.

Stable versions of datamuse

VersionMin Dart SDKUploadedDocumentationArchive
0.3.0Null safety2.1321 months agoGo to the documentation of datamuse 0.3.0Download datamuse 0.3.0 archive
0.2.0Null safety2.132 years agoDownload datamuse 0.2.0 archive
0.1.22.83 years agoDownload datamuse 0.1.2 archive
0.1.12.83 years agoDownload datamuse 0.1.1 archive
0.1.02.83 years agoDownload datamuse 0.1.0 archive
3
likes
130
pub points
31%
popularity

Publisher

verified publishervojtech.net

Datamuse API client for Dart/Flutter provides word-finding query engine.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dio, json_annotation

More

Packages that depend on datamuse