dartlang_utils 0.2.0 icon indicating copy to clipboard operation
dartlang_utils: ^0.2.0 copied to clipboard

A dart package containing a collection of useful util and extension classes.

Stable versions of dartlang_utils

VersionMin Dart SDKUploadedDocumentationArchive
0.2.0Null safety2.1324 days agoGo to the documentation of dartlang_utils 0.2.0Download dartlang_utils 0.2.0 archive
0.0.42.719 months agoGo to the documentation of dartlang_utils 0.0.4Download dartlang_utils 0.0.4 archive
0.0.32.719 months agoGo to the documentation of dartlang_utils 0.0.3Download dartlang_utils 0.0.3 archive
0.0.22.719 months agoGo to the documentation of dartlang_utils 0.0.2Download dartlang_utils 0.0.2 archive
0.0.12.719 months agoGo to the documentation of dartlang_utils 0.0.1Download dartlang_utils 0.0.1 archive

Prerelease versions of dartlang_utils

VersionMin Dart SDKUploadedDocumentationArchive
0.2.0-nullsafety.1Null safety2.12(dev)19 months agoGo to the documentation of dartlang_utils 0.2.0-nullsafety.1Download dartlang_utils 0.2.0-nullsafety.1 archive
0.2.0-nullsafety.0Null safety2.12(dev)19 months agoGo to the documentation of dartlang_utils 0.2.0-nullsafety.0Download dartlang_utils 0.2.0-nullsafety.0 archive
0.1.0-nullsafety.0Null safety2.12(dev)19 months agoGo to the documentation of dartlang_utils 0.1.0-nullsafety.0Download dartlang_utils 0.1.0-nullsafety.0 archive
2
likes
130
pub points
64%
popularity

Publisher

verified publisher iconbegnis.dev

A dart package containing a collection of useful util and extension classes.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on dartlang_utils