dartlang_utils 0.2.0 icon indicating copy to clipboard operation
dartlang_utils: ^0.2.0 copied to clipboard

A dart package containing a collection of useful util and extension classes.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dartlang_utils

With Flutter:

 $ flutter pub add dartlang_utils

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dartlang_utils: ^0.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dartlang_utils/dartlang_utils.dart';
2
likes
130
pub points
64%
popularity

Publisher

verified publisher iconbegnis.dev

A dart package containing a collection of useful util and extension classes.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on dartlang_utils